SAML module not Mendix 8 compatible? - Mendix Forum

SAML module not Mendix 8 compatible?

2

Hi,

I am migrating a project that uses the SAML module from Mendix 7.23.5 to Mendix 8 and I am getting errors on some Java actions in the SAML module that have been deprecated in Mendix 8. So it looks like the SAML module is not compatible with Mendix 8. Are there plans to release a new version of the SAML module?

Regards,

Robert.

asked
2 answers
1

As of August 16, this module has been updated to Mx8.

Go to All Versions tab on this page to see the latest release notes:  https://appstore.home.mendix.com/link/app/1174/

answered
0

Per this thread – https://forum.mendixcloud.com/link/questions/95366

 

It sounds like that module is expected to be updated sometime the end of August 2019! 

answered