SAP Odata Connector 4.0.3 - Mendix Forum

SAP Odata Connector 4.0.3

0

Hi.

I updated the module “SAPOdataConnector” from version 4.0.2 to 4.0.3. I am surprised that the version of this newer version is still showing 4.0.2 in the modeler.
To be sure that I installed the right version, I installed 4.0.3 as a NEW module. I should now have both versions. But they both have number 4.0.3.

Any one else has the same issue?

asked
0 answers