Postgres 9.6 - Mendix Forum

Postgres 9.6

0

Dear reader, 

In the Mendix cloud, you are still working with Postgres 9.6. This database only works with PgAdmin 3 that is no longer supported. My question is when are you going to migrate to Postgres 10?

Kind regards,

Erik Kuiper

asked
0 answers