Could not create widget VectorGauge.widget.VectorGauge - Mendix Forum

Could not create widget VectorGauge.widget.VectorGauge

0

Hello everyone,
I already submitted an issue on GitHub, but thought I'd try asking over here as well.

instead of loading the VEctor Gauge-widget (tried both locally and on the Test-environment) this message appears:
'Could not create widget VectorGauge.widget.VectorGauge'

The data that should be displayed is correctly gathered by the microflow/enity that I am using to fill the widget.

Any idea to what may be causing this problem/how to solve this?
I am using modeler version 7.16, and have tried on both the Chrome and Mozilla browsers (cleared cache on both)

Kind regards,

Nils

 

asked
1 answers
0

Does your console give you an error when you open the inspector (Google Chrome, right-click, Inspect, open the Console tab, reload the page)?

The code looks pretty old, but in my estimation this would still work. The only one call that I think of that can fail, is the logger.level(logger.DEBUG) in the constructor (this shouldn't even be there).

answered